Bug 198611 - HWCERT: Wipro Limited WIV19556, WIV19596, WSG19556
Summary: HWCERT: Wipro Limited WIV19556, WIV19596, WSG19556
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
urgent
Target Milestone: ---
Assignee: S. Lele
QA Contact: Red Hat Hardware Certification
URL: N.A.
Whiteboard: Wipro Limited
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-12 09:47 UTC by natarajan
Modified: 2007-08-23 03:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-24 12:18:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Data sheet for WIV19556 (73.00 KB, application/msword)
2006-07-12 10:14 UTC, natarajan
no flags Details
Revised data sheet for WIV19556 (74.50 KB, application/msword)
2006-07-13 14:02 UTC, natarajan
no flags Details
Revised data sheet with audio controller info (74.50 KB, application/msword)
2006-07-13 14:17 UTC, natarajan
no flags Details

Description natarajan 2006-07-12 09:47:59 UTC
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           Wipro Limited
Model:          WIV19556
Vendor:         Wipro Limited
Category:       Desktop/Workstation
Reporter:       ramalingam.natarajan@wipro.com
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/dffc37de3f0a2c70a0d86eb083189b17/rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   NETWORK2
    PASSED   INFO

Comment 1 natarajan 2006-07-12 09:49:31 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/1edad03325d7c08a91d77f9e79e5e5c3/rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   USB
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   FLOPPY
    FAILED   MEMORY
    FAILED   CORE
    PASSED   CDROM
1   PASSED   INFO
    FAILED   FLOPPY
    PASSED   MEMORY
    PASSED   CORE


Comment 2 natarajan 2006-07-12 09:50:08 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/119f0ae4eaffde68235e13ade7039683/rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   FLOPPY


Comment 3 natarajan 2006-07-12 09:50:45 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/97b84d45f46f9f69ae00ee6f0b4b77b3/rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   FAILED   INFO
    PASSED   AUDIO


Comment 4 natarajan 2006-07-12 09:51:56 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/cacd5279ed5dcca3a5f0d6ac484bc7aa/rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   FLOPPY
    PASSED   MEMORY
    PASSED   CORE
1   PASSED   USB
    PASSED   INFO
    PASSED   CDROM


Comment 5 natarajan 2006-07-12 09:52:57 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/854c7dee783f4393fa51149e05d63249/rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
1   FAILED   INFO
    FAILED   NETWORK
2   PASSED   NETWORK2
    FAILED   INFO


Comment 6 natarajan 2006-07-12 09:55:45 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/0375ca21dab6c02a8480bde3b5d572e5/rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   AUDIO


Comment 7 natarajan 2006-07-12 10:14:34 UTC
Created attachment 132294 [details]
Data sheet  for WIV19556

Hi,
i have uploaded result for both 32 and 64 bit.
In 32bit OS,  Audio is not worked with defualt driver so i installed third
party driver and in 64 bit os, LAN is not worked with os inbuilt driver hence i
installed third party driver. beause of these driver installation, INFO test is
failed in both test.

I know - For this product,u will give as compatible product only in weblist.
Kindly validate and release the product as earlier since its required for
tender order.
please be informed if u need any further info - thanx.

Comment 8 Lipika Pal 2006-07-13 13:39:15 UTC
CACHE : Revise the spec sheet with cache value as 1MB is mentioned in the spec
sheet while test result shows 512KB.

STORAGE: Kindly confirm the model number and storage size as it does not match
the mentioned in the spec sheet. Storage size mentioned is 80GB while testing
done on 40GB.

CDROM: Kindly mention the model number.

FLOPPY : Kindly mention the model number.

NETWORK : Kindly provide the link from where the 3rd party driver is installed.

AUDIO: Kindly provide the link from where the 3rd party driver is installed.


Comment 9 natarajan 2006-07-13 14:01:30 UTC
Modified data sheet has been uploaded - there I mentioned floppy drive 
model,cdrom model, harddisk model, cpu cache.

driver link for LAN:
http://www.realtek.com.tw/downloads/downloads1-3.aspx?
lineid=1&famid=4&series=2003072&Software=True

link for audio:
http://oss-drivers.sourceforge.net/alsa/ 

Comment 10 natarajan 2006-07-13 14:02:36 UTC
Created attachment 132373 [details]
Revised data sheet for WIV19556

Comment 11 Lipika Pal 2006-07-13 14:08:09 UTC
AUDIO : Kindly mention the Audio card details.

Comment 12 natarajan 2006-07-13 14:15:48 UTC
Realtek ALC 880 Audio controller 

Comment 13 natarajan 2006-07-13 14:17:15 UTC
Created attachment 132376 [details]
Revised data sheet with audio controller info

Comment 14 S. Lele 2006-07-18 12:53:03 UTC
AUDIO(i386 and x86_64): 
In AUDIO(i386) test, third party driver module "snd-hda-intel" was used for
AUDIO where as in AUDIO (x86_64) test, driver module "snd-azx" was used for AUDIO.
Please clarify about these two different driver modules (snd-hda-intel and
snd-azx) used for the same Realtek ALC 880 Audio controller (used in i386 and
x86_64 respectively).

NETWORK(x86_64): Need to rerun NETWORK(x86_64) test as INFO test (associated
with NETWORK test) seems to be abruptly halted.

Please confirm about the third party drivers(i386 and x86_64) used for AUDIO and
NETWORK.


Comment 15 natarajan 2006-07-19 04:40:39 UTC
AUDIO(i386 and x86_64):

As I mentioned comment #7 - In i386, audio controller hasn't work fine so 
installed thirdparty driver - whereas in x86-64 it has worked fine.i have no 
clue why audio did not work in i386 with os inbuilt driver.

In i386, Lan has worked fine whereas in x86-64 it didnot work - so installed 
third party driver.Already has given link for both audio and lan driver

we are running NETWORK(x86_64)test and will submit soon.



Comment 16 natarajan 2006-07-21 08:12:13 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-34.EL

File Uploaded:
rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/135c7bab72f7f2258baf3ab1e8ff77e9/rhr2-Wipro_Limited-WIV19556-Nahant_Update_3_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   NETWORK2
    FAILED   INFO


Comment 17 natarajan 2006-07-21 08:23:18 UTC
As suggested, uploaded NETWORK2 result again.

Comment 18 natarajan 2006-07-21 08:34:38 UTC
Link for LAN driver: 
http://download.opendrivers.com/drv/network/realtek/linux-8169(221).zip

Comment 19 S. Lele 2006-07-31 11:10:37 UTC
AUDIO: Need to rerun AUDIO test using same third party driver for both i386 and
x86_64 (instead of different drivers for i386 and x86_64) and submit the
necessary test results.
In AUDIO(i386) test, third party driver module "snd-hda-intel" was used for
AUDIO where as in AUDIO (x86_64) test, driver module "snd-azx" was used for AUDIO.


Comment 20 S. Lele 2006-07-31 12:13:53 UTC
Please confirm if this request is duplicate of bz#193646 (as the model number
and RHEL version seems to be same). If so, should this request be closed? 

Comment 21 S. Lele 2006-07-31 12:15:25 UTC
Please ignore comment#20.

Comment 22 S. Lele 2006-08-14 08:46:20 UTC
AUDIO: Need to rerun AUDIO test using same third party driver for both i386 and
x86_64 (instead of different drivers for i386 and x86_64) and submit the
necessary test results.
In AUDIO(i386) test, third party driver module "snd-hda-intel" was used for
AUDIO where as in AUDIO (x86_64) test, driver module "snd-azx" was used for AUDIO.



Comment 23 S. Lele 2006-08-22 10:49:39 UTC
Need action as per comment#22.

Comment 24 natarajan 2006-08-24 12:13:56 UTC
Kindly terminate this submission since we need to submit with higher processor 
speed.sorry for the inconvenience. 

Comment 25 S. Lele 2006-08-24 12:17:19 UTC
As per comment#24, this request will be closed.


Note You need to log in before you can comment on or make changes to this bug.