Bug 19869 - libvga.so undefined __global_cli __global_sti
Summary: libvga.so undefined __global_cli __global_sti
Status: CLOSED DUPLICATE of bug 19732
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: svgalib   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-26 16:38 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-26 16:38:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-26 16:38:01 UTC
I tried to link a pascal program (using fpc) with the libvga.so library. I
got the following error messages while linking.

Linking xmain 
/usr/lib/libvga.so: undefined reference to `__global_cli'
/usr/lib/libvga.so: undefined reference to `__global_sti'
xmain.pas(905) Warning: Error while linking

Comment 1 Ngo Than 2000-10-30 09:20:40 UTC

*** This bug has been marked as a duplicate of 19732 ***


Note You need to log in before you can comment on or make changes to this bug.