Bug 19870 - RP3 applet reports failure with initdefault 3
RP3 applet reports failure with initdefault 3
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
6.2
i386 Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-26 13:00 EDT by Filipe Bonjour
Modified: 2006-10-18 13:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 13:32:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Filipe Bonjour 2000-10-26 13:00:23 EDT
I've happily used RP3 (straight out of the distribution box) for months,
but recently I have changed the initdefault from 5 (X) to 3 (text mode),
using startx to start the X server.

When I start Linux with initdefault 3, and then try to connect by clicking
on the RP3 Gnome applet, it reports that it cannot activate the interface.
In fact, I it does activate it, since I can access the Internet. However,
it doesn't display the connection time on the icon, and I must kill pppd
manually (kill -9).

If I change initdefault back to 5, everything works OK agsin.

As far as I can see, /var/log/message reports nothing unusual, the last
lines are the assigned IP and DNS addresses.
Comment 1 Kaena Freitas 2003-05-29 08:43:15 EDT
------- Additional Comments From davidyao@cn.ibm.com  2003-05-28 21:27 -------
In the failed p610 machine, the output memory info is looked like this:
-------------------
total= 544186368; free= 3302559744
-------------------
The number is so weird. The total memory is smaller than the free one.

The code which i added to get the number of the total memory and free memory is 
looked like: 
-----------------------------
   total= sstats.totalram+sstats.totalswap
   free=  sstats.freeram+sstats.freeswap
-----------------------------
Same testcase in x86 is successful.
Comment 2 Bill Nottingham 2006-08-07 16:10:06 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 3 Bill Nottingham 2006-10-18 13:32:54 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.