Bug 198733 - [XEN] Change set is not available on Rawhide
[XEN] Change set is not available on Rawhide
Status: CLOSED DUPLICATE of bug 188396
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-13 02:41 EDT by Zhao Yunfeng
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-21 14:35:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Zhao Yunfeng 2006-07-13 02:41:16 EDT
Description of problem:
Change set is not available on Rawhide.
Xen changeset is very useful info for most fedora xen users.
But I cannot get this info with using "xm info" on FC6 Test1.

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1.Boot xen0 of Rawhide
2.Start xend
3.Execute xm info

  
Actual results:
xen_extra              : -unstable
xen_caps               : xen-3.0-x86_32 hvm-3.0-x86_32
platform_params        : virt_start=0xfc000000
xen_changeset          : unavailable
----------------------------------------
cc_compiler            : gcc version 4.1.1 20060612 (Red Hat 4.1.1-3)


Expected results:


Additional info:
Comment 3 Jeremy Katz 2006-09-21 14:35:33 EDT

*** This bug has been marked as a duplicate of 188396 ***

Note You need to log in before you can comment on or make changes to this bug.