Bug 19877 - Redhat 7.0 does not recognize some binary files
Summary: Redhat 7.0 does not recognize some binary files
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: compat-glibc
Version: 7.0
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-26 18:58 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-10-26 18:58:30 UTC


Attachments (Terms of Use)

Description Need Real Name 2000-10-26 18:58:28 UTC
I tired to install matlab in redhat linux 7.0, but it said that
"/matlab/update/bin/lnx86/xsetup:No such a file or directory. But it was
sure to be there, I could see it. This does not happen to linux 6.2.

Comment 1 Nalin Dahyabhai 2000-10-26 19:09:27 UTC
Matlab is almost certainly linked against an older version of libc which was
marked as deprecated in 6.2 and is not in 7.  Installing the libc and ld.so
packagess from Red Hat Linux 6.2 should fix this until the vendor releases fresh
binaries linked against more current libraries.

Comment 2 Wojciech Kazubski 2000-12-04 14:26:21 UTC
Please add this to instalation hints! This happen for Corel Word Perfect 8 for
Linux and Adobe Acrobat Reader 4.0

Comment 3 Trond Eivind Glomsrxd 2000-12-04 15:03:04 UTC
There are newer versions availble, we even include a newer version of acrobat
reader on our Powertools.


Note You need to log in before you can comment on or make changes to this bug.