Bug 198770 - RHN error communicating with the server
RHN error communicating with the server
Status: CLOSED DUPLICATE of bug 198004
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
Brandon Perkins
Depends On:
  Show dependency treegraph
Reported: 2006-07-13 09:34 EDT by David Lynn
Modified: 2008-04-21 23:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-21 23:51:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Lynn 2006-07-13 09:34:45 EDT
Description of problem:

There was a fatal error communicating with the server.  The message was:
File Not Found: mysql-4.1.20-1.RHEL4.1.src.rpm

Error Message:
    Invalid RPM package mysql-4.1.20-1.RHEL4.1.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.
Version-Release number of selected component (if applicable):

How reproducible:
Have repeated this several times over last week.
Comment 1 Red Hat Bugzilla 2007-04-11 20:55:25 EDT
User bnackash@redhat.com's account has been closed
Comment 3 Dennis Gregorovic 2008-04-21 23:51:04 EDT

*** This bug has been marked as a duplicate of 198004 ***

Note You need to log in before you can comment on or make changes to this bug.