Bug 19878 - file list missing
Summary: file list missing
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
: 19155 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-26 19:00 UTC by Sasha
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-26 19:00:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sasha 2000-10-26 19:00:30 UTC
Hi:
after I upgraded my RH 6.1 system to gnorpm-0.95.1, rpm-3.0.5-9.6x (both -
using RPMs from RedHat site), gnorpm no longer shows file list: if I select
a package and hit "query", the window which is upposed to show file list is
empty! This happens for all packages. 

rpm -ql works fine. 

PS: I also sent this bug report to GNOME database, as bug #29528

Comment 1 Jeff Johnson 2000-10-30 18:31:02 UTC
Fixed in gnorpm-0.95.1-5 errata.

Comment 2 Jeff Johnson 2000-10-30 18:34:55 UTC
*** Bug 19155 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.