Bug 198818 - Application no longer functions.
Summary: Application no longer functions.
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 198819 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-13 20:42 UTC by Jesse
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-18 09:20:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse 2006-07-13 20:42:26 UTC
Description of problem:

When I try to launch the emulation program zsnes with
the latest version of wine (wine-0.9.16-2.fc4) the
application crashes on startup. My previous version of
(wine-0.9.10) and the latest wine package from winehq.com
(wine-0.92) run this application without problems.


Version-Release number of selected component (if applicable):
wine-0.9.16-2.fc4

How reproducible:
Every time.

Steps to Reproduce:
1. Try to launch the latest version of zsnes (1.42) from
http://www.zsnes.com/ in wine.
  

Actual results:
Application crashes on startup.


Expected results:
Application performs direct draw to the desktop.


Additional info:
I can be reached at slicer69@hotmail.com for further details.

Comment 1 Jesse 2006-07-13 20:48:06 UTC
*** Bug 198819 has been marked as a duplicate of this bug. ***

Comment 2 Andreas Bierfert 2006-07-18 09:20:17 UTC
Please be so kind and report this at winehq as this most likely has something to
do with the wine software itself and not the packaging.


Note You need to log in before you can comment on or make changes to this bug.