Bug 198819 - Application no longer functions.
Application no longer functions.
Status: CLOSED DUPLICATE of bug 198818
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-13 16:43 EDT by Jesse
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-13 16:47:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse 2006-07-13 16:43:41 EDT
Description of problem:

When I try to launch the emulation program zsnes with
the latest version of wine (wine-0.9.16-2.fc4) the
application crashes on startup. My previous version of
(wine-0.9.10) and the latest wine package from winehq.com
(wine-0.92) run this application without problems.


Version-Release number of selected component (if applicable):
wine-0.9.16-2.fc4

How reproducible:
Every time.

Steps to Reproduce:
1. Try to launch the latest version of zsnes (1.42) from
http://www.zsnes.com/ in wine.
  

Actual results:
Application crashes on startup.


Expected results:
Application performs direct draw to the desktop.


Additional info:
I can be reached at slicer69@hotmail.com for further details.
Comment 1 Jesse 2006-07-13 16:47:43 EDT

*** This bug has been marked as a duplicate of 198818 ***

Note You need to log in before you can comment on or make changes to this bug.