Bug 198852 - Sound not working in FC5
Sound not working in FC5
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-14 03:43 EDT by George Hare
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 11:42:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SCSound log file (4.98 KB, text/plain)
2006-07-14 03:43 EDT, George Hare
no flags Details

  None (edit)
Description George Hare 2006-07-14 03:43:33 EDT
Description of problem: C-Media Electronics Inc CM8738, detected by kudzu, but
doesn't work when sound card config is run?  Card works in Win XP and previously
in FC3, so hardware OK.


Version-Release number of selected component (if applicable): Not sure which
component might be reponsible.


How reproducible: Every time


Steps to Reproduce:
1. Install FC5
2. No Sound
3. Yum updates installed
4. Still no sound
  
Actual results: No Sound


Expected results: Sound


Additional info: See attachment for scsound.log
Comment 1 George Hare 2006-07-14 03:43:34 EDT
Created attachment 132410 [details]
SCSound log file
Comment 2 Martin Stransky 2006-07-25 05:28:53 EDT
Could you attach output of dmesg?
Comment 3 George Hare 2006-07-25 06:06:59 EDT
After 10 days of fighting with it, I got a different card (Yamaha) and the 
problem has gone away.  Give me a few days and I will swap back the CMI card 
and grab the output of dmesg so others may benefit from anything you can find.

Additionally, I turned off ACPI at the boot prompt and a was able to get 
systems sounds but still no output for xmms, xine or mplayer.  I am not 
convinced the problem is with the sound module, from what I could see on the 
output of dmesg, the problem seemed to be occuring much earlier in the boot 
process.  It seemed to be able to allocate the IRQ but the unable to allocate 
the memory space, when doing the plug n play detection!!?
Comment 4 Martin Stransky 2006-07-25 06:52:48 EDT
If you are fine with your new card I don't need this report ;-)
The better place for this report is ALSA project (www.alsa-project.org), they're
authors of sound drivers in Linux.

Note You need to log in before you can comment on or make changes to this bug.