Bug 198875 - [ml_IN] Inscript ICON missing
[ml_IN] Inscript ICON missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: m17n-db (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mayank Jain
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-14 07:00 EDT by A S Alam
Modified: 2013-07-02 20:38 EDT (History)
3 users (show)

See Also:
Fixed In Version: m17n-db-malayalam-1.3.3-17.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-31 03:14:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Malayalam Inscript Icon (1.58 KB, image/png)
2006-07-17 03:06 EDT, A S Alam
no flags Details
ml inscript icon (138.28 KB, image/png)
2006-07-20 04:37 EDT, Mayank Jain
no flags Details

  None (edit)
Description A S Alam 2006-07-14 07:00:17 EDT
Description of problem:
ICON for Malayalam Typewriter is missing

Version-Release number of selected component (if applicable):
m17n-db-1.3.3-12.fc6

How reproducible:


Steps to Reproduce:
1.Right click on SCIM icon
2.goto Malayalam
3.
  
Actual results:
default m17n icon

Expected results:
typewriter icon need to include

Additional info:
Comment 1 A S Alam 2006-07-17 03:06:39 EDT
Created attachment 132535 [details]
Malayalam Inscript Icon
Comment 2 Mayank Jain 2006-07-17 08:35:28 EDT
added to rawhide, aalam, please check & close.
Thanks.
Comment 3 A S Alam 2006-07-20 03:21:38 EDT
Icon is not till available
tested with package:
m17n-db-malayalam-1.3.3-13.fc6
Comment 4 Mayank Jain 2006-07-20 04:37:00 EDT
Created attachment 132729 [details]
ml inscript icon

The icon is there...
kindly recheck.
Comment 5 Satyabrata Maitra 2006-07-27 08:41:08 EDT
Bug not fixed yet with the latest available version of m17n-db. require test RPM
to test.

m17n-db-malayalam-1.3.3-14.fc6

Comment 6 Mayank Jain 2006-08-31 02:21:11 EDT
Since many releases have happened for scim* after Comment #5, Satya, can you 
please recheck the status of this bug?

Thanks,
Mayank
Comment 7 Satyabrata Maitra 2006-08-31 03:14:51 EDT
Tested on m17n-db-malayalam-1.3.3-17.fc6

Typewriter keyboard layout is not present in scim still, and inscript icon is
showing OK. So, I am closing this bug for now.

Note You need to log in before you can comment on or make changes to this bug.