Bug 198902 - Need to include additional kernel debuginfo rpms
Summary: Need to include additional kernel debuginfo rpms
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-14 15:03 UTC by William Cohen
Modified: 2013-01-10 01:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 23:56:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description William Cohen 2006-07-14 15:03:00 UTC
Description of problem:

Earlier this this the kernel debuginfo was split into several smaller rpms. This
happened for kernel-2.6.17-1.2391. These additional rpms, e.g.
kernel-debuginfo-common-2.6.17-1.2391.fc6 need to be included in the debug
repository


Version-Release number of selected component (if applicable):

kernel-2.6.17-1.2391.fc6


How reproducible:

Always


Steps to Reproduce:
1. sudo yum --enablerepo=development  --enablerepo=development-debuginfo install
kernel-debuginfo

2.
3.
  
Actual results:

--> Running transaction check
--> Processing Dependency: kernel-debuginfo-common-x86_64 = 2.6.17-1.2396.fc6
for package: kernel-debuginfo
--> Processing Dependency: kernel-debuginfo-common-i686 = 2.6.17-1.2396.fc6 for
package: kernel-debuginfo
--> Finished Dependency Resolution
Error: Missing Dependency: kernel-debuginfo-common-x86_64 = 2.6.17-1.2396.fc6 is
needed by package kernel-debuginfo
Error: Missing Dependency: kernel-debuginfo-common-i686 = 2.6.17-1.2396.fc6 is
needed by package kernel-debuginfo



Expected results:

Install the kernel-debuginfo and kernel-debuginfo-common rpms.


Additional info:

This prevents systemtap from working because it needs the debugging information.

Comment 1 Jesse Keating 2006-07-19 23:56:12 UTC
This has been fixed.


Note You need to log in before you can comment on or make changes to this bug.