Bug 198946 - Missing buildrequires cause libgsf-gnome not build
Missing buildrequires cause libgsf-gnome not build
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libgsf (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 198980 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-14 16:56 EDT by Hans de Goede
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-15 12:37:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2006-07-14 16:56:02 EDT
When trying to build gnumeric today I got this error:
Error: Missing Dependency: libgsf-gnome-1.so.114()(64bit) is needed by package
goffice

Also Trying to update to the latest rawhide fails due to the same error. The
problem is that 1.14.1-5 is a rebuild of -4 under mock and libgsf.spec is
appearantly missing some buildrequires to get libgsf-gnome build as that now no
longer is part of the package.

p.s.

You may want to use less global wildcards in %files, that would have caught the
disappearence of this lib.
Comment 1 Hans de Goede 2006-07-15 06:30:55 EDT
*** Bug 198980 has been marked as a duplicate of this bug. ***
Comment 2 Hans de Goede 2006-07-15 12:37:14 EDT
Fixed in todays rawhide by "Bill Nottingham", closing.

Note You need to log in before you can comment on or make changes to this bug.