Bug 198952 - missing *.pyc errors after updates
missing *.pyc errors after updates
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-14 17:45 EDT by Jim Cornette
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-17 13:23:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jim Cornette 2006-07-14 17:45:51 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
update version from installed version to the newer version via yum

Steps to Reproduce:
1. update system via yum
2. verify rpms for missing files as root user
3. review output and note missing files from package
  
Actual results:
rpm missing these files.

rpm -qV system-config-keyboard
missing     /usr/share/system-config-keyboard/keyboard_backend.pyc
missing     /usr/share/system-config-keyboard/keyboard_cli.pyc
missing     /usr/share/system-config-keyboard/keyboard_gui.pyc
missing     /usr/share/system-config-keyboard/keyboard_tui.pyc
missing     /usr/share/system-config-keyboard/system-config-keyboard.pyc




Expected results:

rpm to show package was intact as intended.

Additional info:

With conversations on the fedora-test-list, this seems to be a packaging error.

If I remove and re-install this rpm, rpm does not complain about missing files.

Note You need to log in before you can comment on or make changes to this bug.