Bug 198966 - service script output does not conform
Summary: service script output does not conform
Status: CLOSED DUPLICATE of bug 188536
Alias: None
Product: Fedora
Classification: Fedora
Component: denyhosts   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jason Tibbitts
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-15 02:15 UTC by Thomas Vander Stichele
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-15 02:26:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Vander Stichele 2006-07-15 02:15:16 UTC
Description of problem:
service script does not give output like all other service scripts

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. service denyhosts restart
2.
3.
  
Actual results:
[root@tee ~]# service denyhosts restart
sent DenyHosts SIGTERM
starting DenyHosts:    /usr/bin/denyhosts.py --daemon --config=/etc/denyhosts.conf


Expected results:

nice green [OK] at the end of a Starting denyhosts:


Additional info:

Comment 1 Jason Tibbitts 2006-07-15 02:26:33 UTC

*** This bug has been marked as a duplicate of 188536 ***


Note You need to log in before you can comment on or make changes to this bug.