Bug 198978 - gnome-translate needs rebuild against new gail
Summary: gnome-translate needs rebuild against new gail
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-translate (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dmitry Butskoy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-15 09:08 UTC by Lars G
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 0.99-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-16 14:56:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lars G 2006-07-15 09:08:55 UTC
trying to update gives
Error: Missing Dependency: libgailutil.so.17 is needed by package gnome-translate
because a newer gail version is in rawhide.

Comment 1 Dmitry Butskoy 2006-07-16 14:56:52 UTC
There is an automated script in Fedora Extras, which runs every day and inform
maintainers about missed dependencies like this. An explicit bugzilla report is
not needed for such cases, just wait a little... ;)

Rebuilt. Should appear soon for download.


Note You need to log in before you can comment on or make changes to this bug.