Bug 198993 - Empty "gzip.info.gz" info file
Summary: Empty "gzip.info.gz" info file
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gzip   
(Show other bugs)
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-15 13:21 UTC by Joachim Frieben
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 08:46:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Frieben 2006-07-15 13:21:56 UTC
Description of problem:
During installation of "gzip-1.3.5-6.2.2", the post install script
aborts with message

 "install-info: /usr/share/info/gzip.info.gz: empty file
  error: %post(gzip-1.3.5-6.2.2) scriptlet failed, exit status 1"

It turns out that the info file is actually empty.

Version-Release number of selected component (if applicable):
gzip-1.3.5-6.2.2

How reproducible:
Always

Steps to Reproduce:
1. Install "gzip-1.3.5-6.2.2"
  
Actual results:
Post-install script complains about empty file "gzip.info.gz"

Expected results:
The package should install cleanly, and the info file should
contain relevant info on the "gzip" package.

Additional info:
None

Comment 1 Joachim Frieben 2006-07-15 17:19:18 UTC
Mid-air collision: fixed the very same day in gzip-1.3.5-7.

Comment 2 Orion Poplawski 2006-09-21 17:36:54 UTC
Don't think it's fixed, rom FC5 yum update:

install-info: /usr/share/info/gzip.info.gz: empty file
error: %post(gzip-1.3.5-7.fc5.i386) scriptlet failed, exit status 1

Updating:
 gzip                    i386       1.3.5-7.fc5      updates-testing    87 k



Comment 3 Joachim Frieben 2006-09-21 18:15:11 UTC
I am using "Fedora rawhide", but if I download the "gzip-1.3.5-7.fc5"
package, I can open it with "file-roller" and extract the "gzip.info.gz"
file which itself is perfectly readable by means of "info -f ..".

Comment 4 Ivana Varekova 2006-09-22 08:46:08 UTC
Fixed in gzip-1.3.5-7.1.fc5.


Note You need to log in before you can comment on or make changes to this bug.