Bug 199024 - Untranslated strings (German)
Summary: Untranslated strings (German)
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-15 21:51 UTC by Felix Schwarz
Modified: 2013-03-06 03:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 22:11:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ac tab (26.18 KB, image/png)
2006-07-15 21:51 UTC, Felix Schwarz
no flags Details
battery tab (30.31 KB, image/png)
2006-07-15 21:52 UTC, Felix Schwarz
no flags Details
general tab (31.17 KB, image/png)
2006-07-15 21:53 UTC, Felix Schwarz
no flags Details
password request (10.67 KB, image/jpeg)
2006-07-15 22:00 UTC, Felix Schwarz
no flags Details

Description Felix Schwarz 2006-07-15 21:51:37 UTC
There are several untranslated strings in the gnome-power-manager when using the
German locale. See attached screenshots.

Comment 1 Felix Schwarz 2006-07-15 21:51:38 UTC
Created attachment 132509 [details]
ac tab

Comment 2 Felix Schwarz 2006-07-15 21:52:28 UTC
Created attachment 132510 [details]
battery tab

Comment 3 Felix Schwarz 2006-07-15 21:53:12 UTC
Created attachment 132511 [details]
general tab

Comment 4 Felix Schwarz 2006-07-15 22:00:43 UTC
Created attachment 132512 [details]
password request

I don't know to which package this password screen belongs to. It appears when
re-activating the computer from standby/screensaver.

Comment 5 Richard Hughes 2006-07-15 22:01:20 UTC
Last entry in the po/ChangeLog for german:

2006-04-12  Hendrik Richter  <hendrikr@gnome.org>
	* de.po: Updated German translation.

Looks like someone who speaks german needs to update the translations. (hint)

Comment 6 Felix Schwarz 2006-10-30 22:11:48 UTC
fixed by Gnome 2.16


Note You need to log in before you can comment on or make changes to this bug.