Bug 19903 - Kappfinder produces no output
Summary: Kappfinder produces no output
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-27 08:50 UTC by John Horne
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-27 12:33:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Horne 2000-10-27 08:50:28 UTC
Running kappfinder from the command line does nothing - just returns the
prompt. Running it
from the KDE panel flashes up a window which then immdeiately closes.
Nothing else happens
or is produced. This worked at RH6.1, but hasn't since I installed RH7.0 By
default I run KDE as supplied (version 1.1.2)

Comment 1 Tim Waugh 2000-10-27 11:36:42 UTC
Seems that /usr/sbin/kappfinder is entirely missing.

Comment 2 John Horne 2000-10-27 12:32:55 UTC
True - but /usr/bin/kappfinder exists as a soft link to consolehelper.

Comment 3 Bernhard Rosenkraenzer 2000-11-02 11:57:38 UTC
Fixed in the current version (kdebase-2.0-3)



Note You need to log in before you can comment on or make changes to this bug.