Bug 19903 - Kappfinder produces no output
Kappfinder produces no output
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-27 04:50 EDT by John Horne
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-27 08:33:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Horne 2000-10-27 04:50:28 EDT
Running kappfinder from the command line does nothing - just returns the
prompt. Running it
from the KDE panel flashes up a window which then immdeiately closes.
Nothing else happens
or is produced. This worked at RH6.1, but hasn't since I installed RH7.0 By
default I run KDE as supplied (version 1.1.2)
Comment 1 Tim Waugh 2000-10-27 07:36:42 EDT
Seems that /usr/sbin/kappfinder is entirely missing.
Comment 2 John Horne 2000-10-27 08:32:55 EDT
True - but /usr/bin/kappfinder exists as a soft link to consolehelper.
Comment 3 Bernhard Rosenkraenzer 2000-11-02 06:57:38 EST
Fixed in the current version (kdebase-2.0-3)

Note You need to log in before you can comment on or make changes to this bug.