Bug 199035 - Incorrect log file path in default smb.conf
Incorrect log file path in default smb.conf
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Simo Sorce
David Lawrence
:
: 199206 199607 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-16 01:53 EDT by Jordan Russell
Modified: 2007-11-30 17:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-14 15:12:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jordan Russell 2006-07-16 01:53:06 EDT
Description of problem:
The default smb.conf file in the 3.0.23-1 package has:

   log file = /usr/local/samba/var/%m.log

No such path exists. It should be:

   log file = /var/log/samba/%m.log

as in previous versions.

Version-Release number of selected component (if applicable):
samba-common-3.0.23-1.fc5
Comment 1 Dmitry Butskoy 2006-09-11 13:08:00 EDT
Moreover,

/usr/spool/samba (in [printers] section) instead of /var/spool/samba


Comment 2 Dmitry Butskoy 2006-09-11 13:13:34 EDT
...and it is in 3.0.23a-1.fc5.1, which was built on 10 Aug, whereas this bug
appears one month earlier. :(
Comment 3 Dmitry Butskoy 2007-02-16 09:10:20 EST
Still exist ("/usr/spool/samba") in the latest 3.0.24
Comment 4 Guenther Deschner 2007-03-14 11:56:21 EDT
*** Bug 199607 has been marked as a duplicate of this bug. ***
Comment 5 Simo Sorce 2007-03-15 09:50:39 EDT
*** Bug 199206 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.