Bug 199048 - Fatal Python error: could not import gnomevfs
Fatal Python error: could not import gnomevfs
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: meld (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-16 11:31 EDT by Nicolas Mailhot
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: meld-1.1.4-4.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-25 15:30:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2006-07-16 11:31:56 EDT
$ meld foo bar
Fatal Python error: could not import gnomevfs
Abandon
$ rpm -V meld
$ rpm -q meld
meld-1.1.4-3.fc6
Comment 1 Jamie Bohr 2006-07-29 00:18:50 EDT
I have the latest gnome-python2-gnomevfs, gnome-python2-gnomevfs-2.15.4-2, and
still have the problem with a varity of programs such as system-config-network
and system-config-vfs and so on.

$ rpm -q -a gnome-python2-gnomevfs
gnome-python2-gnomevfs-2.15.4-2
$ system-config-network
Fatal Python error: could not import gnomevfs
$ 

I removed gnome-python2-gnomevfs and reinstalled, got the same error
Comment 2 Brian Pepple 2006-10-25 15:13:05 EDT
I'm unable to reproduce this bug.  When I run:
$ meld CVS/fedora/evince/FC-6/evince.spec CVS/fedora/evince/devel/evince.spec

Meld runs as expected.  Nicholas, are you still experiencing this problem?
Comment 3 Nicolas Mailhot 2006-10-25 15:30:45 EDT
Seems fixed now :)

Note You need to log in before you can comment on or make changes to this bug.