Bug 19907 - Panel will not open in GNOME
Panel will not open in GNOME
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.0
All Linux
high Severity high
: ---
: ---
Assigned To: Jonathan Blandford
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-27 09:22 EDT by Richard Lakkis
Modified: 2013-04-02 00:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-14 21:59:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Lakkis 2000-10-27 09:22:49 EDT
After first installing Red Hat 7 Professional, the panel will not open in 
GNOME when logged in as a user or as root. Have tried reformatting with 
smaller partition sizes, and it still doesn't work.
Comment 1 Elliot Lee 2001-01-31 13:30:08 EST
Can you elaborate on what you mean by "won't open"? Does the panel disappear as
the GNOME desktop is loading? Are you on a laptop machine?
Comment 2 Alan Cox 2002-12-14 21:59:20 EST
Assuming a Dell laptop 

Note You need to log in before you can comment on or make changes to this bug.