Bug 19908 - ping - kernel suppotr for SO_TIMESTAMP ?
ping - kernel suppotr for SO_TIMESTAMP ?
Status: CLOSED DUPLICATE of bug 19952
Product: Red Hat Linux
Classification: Retired
Component: iputils (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
Aaron Brown
:
Depends On: 19952
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-27 09:30 EDT by Phil Copeland
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-23 17:58:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Copeland 2000-10-27 09:30:41 EDT
Nothing 'wrong'  I hope....

[root@Alpha3 /root]# rpm -q kernel
kernel-2.2.17-4

[root@Alpha3 /root]# rpm -qf /bin/ping
iputils-20001010-1

[root@Alpha3 /root]# ping  207.175.43.254
Warning: no SO_TIMESTAMP support, falling back to SIOCGSTAMP
PING 207.175.43.254 (207.175.43.254) from 207.175.43.229 : 56(84) bytes of
data.
Warning: time of day goes back, taking countermeasures.
64 bytes from 207.175.43.254: icmp_seq=0 ttl=255 time=819 usec

Phil
=---=
Comment 1 Pekka Savola 2000-10-28 10:59:34 EDT
Platform i386, hostname alpha3? :-)
Comment 2 Phil Copeland 2000-10-28 21:57:40 EDT
bugger,.. I knew I forgot do something in bugzilla,..
it is an ALPHA
trust me on this 8)

Linux Alpha3 #1 Mon Oct 23 15:19:13 EDT 2000 alpha unknown
Comment 3 Bill Nottingham 2000-11-24 00:28:09 EST

*** This bug has been marked as a duplicate of 19952 ***

Note You need to log in before you can comment on or make changes to this bug.