This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 199086 - selinux and bluez-pin get denied message
selinux and bluez-pin get denied message
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-17 03:43 EDT by Frank Büttner
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-28 16:06:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2006-07-17 03:43:12 EDT
Description of problem:
when bluez-pin will be startet an denied message will be generated

Version-Release number of selected component (if applicable):
selinux-policy-targeted-2.2.47-3.fc5 

Actual results:
get the denied message

Expected results:
no denied message

Additional info:
audit:
Jul 17 09:19:31 kernel: audit(1153120771.743:42): avc:  denied  { setattr } for
 pid=2966 comm=bluez-pin name="orbit-frank" dev=md1 ino=10901114
scontext=user_u:system_r:bluetooth_helper_t tcontext=user_u:object_r:tmp_t
tclass=dir
Comment 1 Daniel Walsh 2006-07-17 10:39:58 EDT
Is this causing any failure?  Not sure why bluez-pin should be  setting
attributes on a directory owned by a user.
Comment 2 Frank Büttner 2006-07-17 11:49:39 EDT
I don't know, because I don't have any device that need bluez-pin. I have only
found this in the log file.
Comment 3 Daniel Walsh 2006-08-11 15:26:55 EDT
Fixed in  selinux-policy-2.3.6-3.fc5
Comment 4 Daniel Walsh 2007-03-28 16:06:35 EDT
Closing bugs

Note You need to log in before you can comment on or make changes to this bug.