Bug 199105 - [bn_IN] default keymap is not Bengali after login
[bn_IN] default keymap is not Bengali after login
Status: CLOSED DUPLICATE of bug 197058
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On:
Blocks: Indic
  Show dependency treegraph
 
Reported: 2006-07-17 05:48 EDT by A S Alam
Modified: 2013-07-02 20:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-01 06:57:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2006-07-17 05:48:35 EDT
Description of problem:
After login to Gnome (default) desktop, when press Ctl+Space, Active keymap is
M17n-t-bopo-kbd

Version-Release number of selected component (if applicable):
scim-1.4.4-23.1
m17n-db-1.3.3-12

How reproducible:
Everytime after login in Bengali and Bengali (Indi)

Steps to Reproduce:
1.Login with Bengali Language
2. open gedit
3. Ctrl+Space (to active input engine)
  
Actual results:
keymap shown is M17n-t-bopo-kbd

Expected results:
default input keymap should be someone from Bengali (Inscript/probhat)

Additional info:
working for gu_IN/hi_IN under same envirnment:
Comment 1 A S Alam 2006-07-17 05:57:45 EDT
Description of problem2:
After login to Gnome (default) desktop "with Bengali/Bengali (India)",
 when press Ctl+Space, Active keymap is
M17n-t-bopo-kbd
Comment 2 Jens Petersen 2006-07-17 06:13:01 EDT
Reproduced (with scim-m17n-0.2.0-4.fc6).
Comment 3 Jens Petersen 2006-07-17 06:24:26 EDT
A workaround is to remove m17n-db-bopomofo: there is really no
need to install all m17n-db-* normally
Comment 4 Jens Petersen 2006-07-17 06:25:28 EDT
Also happens with m17n-db-latin instead of -bopomofo for example.
Comment 5 Jens Petersen 2006-08-01 06:57:38 EDT

*** This bug has been marked as a duplicate of 197058 ***

Note You need to log in before you can comment on or make changes to this bug.