Bug 199127 - summary for ncurses rpm is a bit misleading
summary for ncurses rpm is a bit misleading
Status: CLOSED DUPLICATE of bug 197655
Product: Fedora
Classification: Fedora
Component: ncurses (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Miroslav Lichvar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-17 09:09 EDT by Roy-Magne Mo
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-17 09:16:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roy-Magne Mo 2006-07-17 09:09:21 EDT
Description of problem:
ncurses package says "A CRT screen handling and optimization package."

Version-Release number of selected component (if applicable):
ncurses-5.5-21

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Maybe a summary more in the meaning of: "A library for handling and optimization
of character based displays" 

Expected results:


Additional info:
Comment 1 Miroslav Lichvar 2006-07-17 09:16:30 EDT

*** This bug has been marked as a duplicate of 197655 ***

Note You need to log in before you can comment on or make changes to this bug.