Bug 199191 - Does not work
Does not work
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: autofs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ian Kent
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-17 16:52 EDT by Bill Nottingham
Modified: 2014-03-16 23:00 EDT (History)
3 users (show)

See Also:
Fixed In Version: autofs-5.0.1-0.rc1.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 20:37:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-07-17 16:52:05 EDT
Description of problem:


Starting automount:
autofs: kernel does not match daemon version daemon (5, 5) kernel (3, 4)
(repeat for each mount)

Version-Release number of selected component (if applicable):

5.0.1-0.rc1.1

How reproducible:

Every time.
Comment 1 Ian Kent 2006-07-17 22:52:05 EDT
(In reply to comment #0)
> Description of problem:
> 
> 
> Starting automount:
> autofs: kernel does not match daemon version daemon (5, 5) kernel (3, 4)
> (repeat for each mount)

Sorry Bill but it appears you're running an older kernel
version than autofs 5 requires.

I wanted to support older kernel versions but, due to the
huge amount of change, I couldn't.

What kernel version do you have?

Ian
Comment 2 Bill Nottingham 2006-07-17 22:57:36 EDT
The FC5 kernel, as the rawhide kernel was deciding not to boot that day. If
that's too old, we might want to add a Conflict:.
Comment 3 Ian Kent 2006-07-18 07:45:51 EDT
(In reply to comment #2)
> The FC5 kernel, as the rawhide kernel was deciding not to boot that day. If
> that's too old, we might want to add a Conflict:.

Basically, 2.6.17 and above is what's needed so recent(ish)
FC5 kernels should be OK.

Ian
Comment 4 Bill Nottingham 2006-07-18 15:02:01 EDT
So, we need 'Conflicts: kernel < 2.6.17' in the autofs spec?
Comment 5 Ian Kent 2006-07-19 10:40:19 EDT
(In reply to comment #4)
> So, we need 'Conflicts: kernel < 2.6.17' in the autofs spec?

Will do.

Note You need to log in before you can comment on or make changes to this bug.