Bug 199194 - pakcage m4 contains %{_indofir}/dir
pakcage m4 contains %{_indofir}/dir
Status: CLOSED DUPLICATE of bug 199081
Product: Fedora
Classification: Fedora
Component: m4 (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Miloslav Trmač
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-17 17:03 EDT by Jochen Schmitt
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-17 17:05:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2006-07-17 17:03:14 EDT
Package m4-1.4.5-1 contains %{_infodir}/dir which conflicts to the info package.

$ rpmls m4-1.4.5-1.i386.rpm
-rwxr-xr-x  /usr/bin/m4
drwxr-xr-x  /usr/share/doc/m4-1.4.5
-rw-r--r--  /usr/share/doc/m4-1.4.5/AUTHORS
-rw-r--r--  /usr/share/doc/m4-1.4.5/COPYING
-rw-r--r--  /usr/share/doc/m4-1.4.5/ChangeLog
-rw-r--r--  /usr/share/doc/m4-1.4.5/NEWS
-rw-r--r--  /usr/share/doc/m4-1.4.5/README
-rw-r--r--  /usr/share/doc/m4-1.4.5/THANKS
-rw-r--r--  /usr/share/doc/m4-1.4.5/TODO
-rw-r--r--  /usr/share/info/dir
-rw-r--r--  /usr/share/info/m4.info.gz
-rw-r--r--  /usr/share/man/man1/m4.1.gz

This error blocks a mock build on fedora-development-i386-core.
Comment 1 Miloslav Trmač 2006-07-17 17:05:27 EDT
Fixed in m4 >= 1.4.5-2, which should appear in the next rawhide push.

*** This bug has been marked as a duplicate of 199081 ***

Note You need to log in before you can comment on or make changes to this bug.