Bug 199223 - kmail / kontact crashes
kmail / kontact crashes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-17 23:51 EDT by gene c
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC5-update
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 11:05:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace of crash (6.10 KB, text/plain)
2006-07-23 00:22 EDT, gene c
no flags Details

  None (edit)
Description gene c 2006-07-17 23:51:57 EDT
Description of problem:
kmail crashes - started after most recent kde updates
Prints the following:

WeaverThreadLogger: thread (ID: 1) suspended.
QWidget::setMaximumSize: (unnamed/RecipientComboBox) The largest allowed size is
(32767,32767)
QWidget::setMaximumSize: (unnamed/RecipientComboBox) The largest allowed size is
(32767,32767)
*** KMail got signal 11 (Crashing)
KCrash: Application 'kontact' crashing...


Version-Release number of selected component (if applicable):
kdepim-3.5.3-0.2.fc5
kdelibs-3.5.3-0.4.fc5
kdebase-3.5.3-0.4.fc5


How reproducible:
Regularly - but needs kmail to be running for a while.

Steps to Reproduce:
1.Leave kmail running for a while
2.click on a newly arrived message (imap).
3.
  
Actual results:
segv

Expected results:


Additional info:
Comment 1 Ngo Than 2006-07-19 07:36:24 EDT
could you please send the backstrace of the crash. 
Which qt version are you using?

i use kmail as email-client, i have not been able to reproduce this problem.
Comment 2 gene c 2006-07-20 08:06:23 EDT
qt-3.3.6-0.4.fc5

I had run it from a shell to get the above stderr printfs - will wait for send
traceback when it next crashes.

Comment 3 gene c 2006-07-23 00:22:52 EDT
Created attachment 132878 [details]
backtrace of crash
Comment 4 gene c 2006-07-23 00:24:07 EDT
Backtrace attached

I also noticed this - i had a message which I moved from inbox to separate folder.
A new message arrived which I read. I left kmail - came back and see the enw
message has vanished and the inbox shows the previously moved message. I click.

Crahsed - with above backtrace.
Comment 5 Ngo Than 2006-10-30 11:05:06 EST
there's KDE-3.5.5 for FC5-update. Could you please give a try if the issue is 
fixed? Please reopen it if it still appears. Thanks

Note You need to log in before you can comment on or make changes to this bug.