Bug 199234 - Suggestion: mod_bw for Apache for bandwidth limitation
Suggestion: mod_bw for Apache for bandwidth limitation
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thorsten Leemhuis (ignored mailbox)
Fedora Package Reviews List
http://bwmod.sourceforge.net
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-18 04:21 EDT by Peter Bieringer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-18 20:02:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bieringer 2006-07-18 04:21:17 EDT
Currently, Apache didn't support bandwidth limitation out-of-the-box. A small
module exists which does the job, see URL for more.

I have already a package built and in use for RHEL3 and RHEL4, first step to
push this in future RHEL versions is afaik to get this into devel first.

If one need the spec file, send a note.
Comment 1 Paul Howarth 2006-07-18 05:55:10 EDT
The procedure for new packages and contributors can be found here:
http://fedoraproject.org/wiki/Extras/Contributors

If you want to submit your package and be its maintainer in Fedora Extras,
you'll need to follow the process described there and provide URLs for your spec
file and SRPM here.
Comment 2 Peter Bieringer 2006-07-18 06:13:57 EDT
It was not my intention to become the maintainer of this package...it was only a
suggestion.
Comment 3 Paul Howarth 2006-07-18 06:18:23 EDT
The package should probably be added here then:

http://fedoraproject.org/wiki/Extras/WishList

and this bug closed NOTABUG since there is no package to review.
Comment 4 Peter Gordon 2006-07-18 21:34:31 EDT
Hello, Peter.

I've added this to the Extras/WishList for you (per your email to me) and I will
close this as NOTABUG.

Thanks for your suggestion though! :)

Note You need to log in before you can comment on or make changes to this bug.