Bug 199236 - Too high ypserv verbosity
Too high ypserv verbosity
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: ypserv (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Jay Turner
: Reopened
: 243155 (view as bug list)
Depends On:
Blocks: 176344 220624
  Show dependency treegraph
 
Reported: 2006-07-18 04:47 EDT by Bastien Nocera
Modified: 2015-01-07 19:13 EST (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2007-0211
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 18:43:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ypserv-2.13-quieter.patch (515 bytes, patch)
2006-07-18 04:47 EDT, Bastien Nocera
no flags Details | Diff

  None (edit)
Description Bastien Nocera 2006-07-18 04:47:44 EDT
ypserv-2.13-11

A lot of "-4" errors show up in the logs.

The attached patch (already in RHEL3) fixes it.
See ypserv-2.8-nomap.patch:
-      if (status < 1 && ((sin->sin_addr.s_addr != oldaddr)
-                        || (status != oldstatus)))
+      if ((status < 1 && status != -4) &&
+                 ((sin->sin_addr.s_addr != oldaddr) || (status != oldstatus)))
Comment 1 Bastien Nocera 2006-07-18 04:47:46 EDT
Created attachment 132590 [details]
ypserv-2.13-quieter.patch
Comment 2 RHEL Product and Program Management 2006-09-01 17:15:37 EDT
The component this request has been filed against is not planned for inclusion
in the next update. The decision is based on weighting the priority and number
of requests for a component as well as the impact on the Red Hat Enterprise
Linux user-base: other components are considered having higher priority and the
number of changes we intend to include in update cycles is limited.
Comment 3 RHEL Product and Program Management 2006-09-01 17:30:19 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 
Comment 5 Daniel Riek 2006-11-22 15:44:32 EST
Ypserv has been added to the list of planned components for 4.5 as an exception.
So proposing this request as well.
Comment 7 Steve Dickson 2006-12-22 11:51:39 EST
Fixed in ypserv-2.13-16.src.rpm
Comment 11 Red Hat Bugzilla 2007-05-01 18:43:11 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0211.html
Comment 13 Honza Horak 2012-05-14 11:02:13 EDT
*** Bug 243155 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.