Bug 199301 - can't get it
can't get it
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: timidity++ (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-18 14:47 EDT by George Arseneault
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 13:25:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Arseneault 2006-07-18 14:47:30 EDT
Description of problem:
When I install FC5 from the DVD in the FC5 Bible, it did not install 
Timidity++. Rebooting from the disk to do an update did not work. (it allows 
me to change the boot program but does not even offer to change the rest of 
the programing, just checks for updates.) All of the GUI yum programs that I 
have found on the extras disk refuse to access the rpm's on the DVD. When I 
tried installing the Timidity++ rpm manually in a shell with superuser access, 
it just freaked on me. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: I have no network connections and no ISP on that computer. 
(I'm using a friend's) And I have yet to find a site with rpms that I can 
access from a non-Linux computer so I can copy it to mine.
Comment 1 Thomas Woerner 2006-07-19 06:14:41 EDT
The first part is no Timidity++ problem.

What does "it just freaked on me" mean?
Comment 2 George Arseneault 2006-07-21 13:33:09 EDT
You're right.  Technically, this is not a bug of any application. See my final 
reply to bug #190405 to see the real problem and how I solved it. (I really 
would like someone review my fix)

If you're still interested in what happened when I typed in the yum command... 
I got some error codes and then about a screen and a halve of alpha-numeric 
characters and nothing was installed. Aside from curiosity, no reason to leave 
this open
Comment 3 Thomas Woerner 2006-07-24 05:06:26 EDT
As I understand it right, you are not accessing the repository over the network,
you are using the local DVD?

yum has no default configuration for local sources like cdrom or dvd drives.

Please assign to yum.
Comment 4 George Arseneault 2006-07-24 13:25:40 EDT
If you read my reply to bug #190405 you would see that I am already aware of 
this and have corrected two of the repository listings. However, I am not sure 
of where the other incomplete listings are suppose to look. So, I cannot 
complete them. A brief description of where each one is suppose to look would 
be helpful. Perhaps it could be added to a FAQ, or even given its own 
advisory. This is, after all, a key componet to proper system maintainence. 
But, such a reply would best be given on the other bug. I'm changing this 
status to not a bug.

Note You need to log in before you can comment on or make changes to this bug.