Bug 199309 - Last line in av_permissions.h should not be blank
Summary: Last line in av_permissions.h should not be blank
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Eric Paris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-18 20:18 UTC by Eric Paris
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-22 14:13:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Paris 2006-07-18 20:18:50 UTC
The last line in policy/flask/av_permissions.h should not be blank.

I added a net setipccreate to process, ran make, and the file generated included
the change but had a blank last line.  Since this file is typically copied
directly into the kernel and blank lines are strongly frowned upon the script
should be fixed to stop this.

Comment 1 Daniel Walsh 2006-09-18 18:14:44 UTC
Fixed in selinux-policy-2.3.14-3

Comment 2 Daniel Walsh 2006-09-18 18:18:29 UTC
Should have said.

Fixed in selinux-policy-2.3.14-4

Comment 3 Daniel Walsh 2007-08-22 14:13:42 UTC
Should be fixed in the current release



Note You need to log in before you can comment on or make changes to this bug.