Bug 199340 - mail-notification needs to be recompiled because of gail-1.9.0
Summary: mail-notification needs to be recompiled because of gail-1.9.0
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: mail-notification   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thorsten Leemhuis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-18 23:58 UTC by Joseph Sacco
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 05:30:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joseph Sacco 2006-07-18 23:58:31 UTC
mail-notification needs to be recompiled because gail has been upgraded to
1.9.0-1.  The current SRC rpm, 3.0-3, builds and runs within a rawhide
environment that is current as of 18July06.

-Joseph

Comment 1 Thorsten Leemhuis 2006-07-19 05:30:17 UTC
Invalid, mail-notification was already build against the latest libgail:

[thl@thl ~]$ rpm -qp mail-notification-3.0-3.fc6.i386.rpm --requires | grep gail
libgailutil.so.18
[thl@thl ~]$ rpm -qp gail-1.9.0-1.i386.rpm --provides | grep gail
libgail.so
libgailutil.so.18
gail = 1.9.0-1
[thl@thl ~]$


Note You need to log in before you can comment on or make changes to this bug.