Bug 199347 - Cannot copy data files from DVD media
Summary: Cannot copy data files from DVD media
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-19 01:02 UTC by Paul Smith
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-22 13:15:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Smith 2006-07-19 01:02:57 UTC
With kernel 2.6.17-1.2157_FC5:

When I try to copy some file from a DVD media recorded with NeroLinux, I get an
error on some files:

cp: reading `myfile': Input/output error

With kernel 2.6.17-1.2145_FC5: no problem.

My burner is a NEC 3520A.

Comment 1 Paul Smith 2006-07-22 13:15:52 UTC
The problem was caused by the media and not by the kernel. Thus, I am going to
close this bug.

Paul



Note You need to log in before you can comment on or make changes to this bug.