Bug 199349 - allow system-wide configuration
Summary: allow system-wide configuration
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: im-chooser   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, i18n
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-19 01:05 UTC by Lawrence Lim
Modified: 2014-03-26 00:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-24 08:47:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lawrence Lim 2006-07-19 01:05:27 UTC
Description of problem:
Tagoh-san, again this is a feature request and not a bug. Tried with Log out,
log in and its working perfectly, however, init3->init5 does not work. :/

At the moment, im-choser is user space specific, however, if the features extend
to system-wide, it may help in the administration of a network environment. Just
a thought. :)

Version-Release number of selected component (if applicable):
im-chooser-0.2.2-1.fc6

How reproducible:
Works perfectly in user space

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tony Fu 2008-09-10 03:14:35 UTC
requested by Jens Petersen (#27995)


Note You need to log in before you can comment on or make changes to this bug.