Bug 199355 - LucidLife - missing BR perl(XML::Parser)
LucidLife - missing BR perl(XML::Parser)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: lucidlife (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-18 22:39 EDT by Peter Gordon
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-18 22:47:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Gordon 2006-07-18 22:39:21 EDT
Description of problem:
According to Matt Domsch's tests, LucidLife fails to build in a reduced Mock
chroot due to missing dependency on perl(XML::Parser), which is needed for
intltool. I need to fix this.

Version-Release number of selected component (if applicable):
lucidlife-0.9-8.fc6
Comment 1 Peter Gordon 2006-07-18 22:47:55 EDT
Added in CVS, which should fix it. If not, I'll reopen this and triage it further.

Note You need to log in before you can comment on or make changes to this bug.