Bug 199373 - PATCH: sparc64 use CFLAGS
PATCH: sparc64 use CFLAGS
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
rawhide
sparc64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-18 23:35 EDT by Dennis Gilmore
Modified: 2014-06-30 18:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-13 13:05:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
use cflags (442 bytes, patch)
2006-07-18 23:35 EDT, Dennis Gilmore
no flags Details | Diff

  None (edit)
Description Dennis Gilmore 2006-07-18 23:35:54 EDT
Description of problem:
sparc64 needs to use CFLAGS with CC to link properly using gcc the attached 
patch fixes this issue

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dennis Gilmore 2006-07-18 23:35:54 EDT
Created attachment 132652 [details]
use cflags
Comment 2 Mihai Ibanescu 2006-07-20 12:42:59 EDT
Dennis, since Fedora doesn't have a sparc build, would you mind filing this as a
python bug with upstream, and advocate its usefulness there? Thanks!
Comment 3 Mihai Ibanescu 2006-07-20 12:53:22 EDT
Patch is applied to 2.4.3-13, but I have no way to test if it works.
Please paste the upstream bug in this bug and close if it builds for you.
Comment 5 Dave Malcolm 2010-01-29 14:24:05 EST
Dennis: did you ever file this upstream?
Comment 6 Dennis Gilmore 2014-06-23 11:21:40 EDT
as we have killed off sparc support in fedora, im clearing out the needinfo

Note You need to log in before you can comment on or make changes to this bug.