Bug 199395 - RFE: check_radius can be included into nagios-plugins now.
Summary: RFE: check_radius can be included into nagios-plugins now.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: nagios-plugins   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike McGrath
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-19 09:42 UTC by Andy Shevchenko
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 1.4.3-15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-25 02:04:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Small patch for building with radiusclient-ng (1.77 KB, patch)
2006-07-19 09:42 UTC, Andy Shevchenko
no flags Details | Diff
Real actual patch (3.25 KB, patch)
2006-07-19 12:47 UTC, Andy Shevchenko
no flags Details | Diff
Proposed spec file changes (1.27 KB, patch)
2006-07-19 13:05 UTC, Andy Shevchenko
no flags Details | Diff

Description Andy Shevchenko 2006-07-19 09:42:54 UTC
Description of problem:
Since radiusclient-ng is shipped in FE you can switch on check_radius plugin in 
nagios-plugins.

Version-Release number of selected component (if applicable):
Last FE4 packages.

Additional info:
The small patch for nice building attached here.

Comment 1 Andy Shevchenko 2006-07-19 09:42:54 UTC
Created attachment 132667 [details]
Small patch for building with radiusclient-ng

Comment 2 Andy Shevchenko 2006-07-19 12:47:00 UTC
Created attachment 132679 [details]
Real actual patch

Comment 3 Andy Shevchenko 2006-07-19 13:05:46 UTC
Created attachment 132680 [details]
Proposed spec file changes

This patch for the current specfile of nagious-plugin from fedora extras.

Comment 4 Mike McGrath 2006-08-10 03:51:47 UTC
I've got an update coming out soon, let me know if it fixes your issue.  It will
be in devel first.

Comment 5 Mike McGrath 2006-10-25 02:04:21 UTC
Please re-open this bug if your issue is not fixed.


Note You need to log in before you can comment on or make changes to this bug.