Bug 199397 - Freetype errata SRPM fails to build
Freetype errata SRPM fails to build
Status: CLOSED DUPLICATE of bug 199835
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: freetype (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-19 05:56 EDT by Jeremy Sanders
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 16:52:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix problem (365 bytes, patch)
2006-07-19 05:56 EDT, Jeremy Sanders
no flags Details | Diff

  None (edit)
Description Jeremy Sanders 2006-07-19 05:56:25 EDT
Description of problem:

The latest errata for freetype (freetype-2.1.9-1.rhel4.4.src.rpm) breaks when
certain options are enabled in the spec file. This patch needs also needs to be
applied due to the change in FT_REALLOC.
Comment 1 Jeremy Sanders 2006-07-19 05:56:25 EDT
Created attachment 132668 [details]
Patch to fix problem
Comment 2 Ian Laurie 2006-07-22 23:59:53 EDT
May be unrelated but freetype-2.1.9-1.rhel4.4 also causes nautilus to crash
during copy/paste operations if the file already exists in the target
location (??? !!!).

See bug 199835 for details.
Comment 3 Behdad Esfahbod 2006-07-27 16:52:04 EDT
We have rolled back those changes in freetype and solved the problem in another way.

*** This bug has been marked as a duplicate of 199835 ***
Comment 4 Ray Strode [halfline] 2006-07-30 23:16:40 EDT
*** Bug 200671 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.