This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 199523 - Thunderbird freezes when going deep in IMAP tree during subscription.
Thunderbird freezes when going deep in IMAP tree during subscription.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-19 23:59 EDT by Caius Chance
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-19 10:18:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caius Chance 2006-07-19 23:59:01 EDT
Description of problem:
Thunderbird freezes when user is browsing deeper in folders tree.

Version-Release number of selected component (if applicable):
1.5.0.4

How reproducible:
Browsing deep in subscription window.

Steps to Reproduce:
1. Have a existing IMAP server. (e.g. pobox)
2. Setup IMAP account in Thunderbird.
3. Create folders with "." in pobox -> Mail Account Management -> setACL's ->
New Folder Creation. e.g. "Accounts.GMail.SCIM-devel" (preferable a longer name
even)
4. Right click on first item on folder list of the IMAP account and select
"subscribe".
5. In subscribe list, keep go into deeper and deeper of folder location by
clicking on "+" signs.
6. It freezes at 15-20 depths.
  
Actual results:
Freezed Thunderbird which only kill process could be performed.

Expected results:
It arrives the deepest level of IMAP folder location.

Additional info:
Evolution has no problems with same reproduce procedures.
Comment 1 Matěj Cepl 2007-07-18 13:32:41 EDT
Fedora Core 5 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora Core 6, or
Fedora 7, or Rawhide)? If this issue turns out to still be reproducible, please
let us know in this bug report.  If after a month's time we have not heard back
from you, we will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

Thanks in advance.
Comment 2 Caius Chance 2007-07-18 23:55:12 EDT
Hi, I am not going to reproduce it on FC6 or F7. This problem should be that
often happen because it is quite hard to have someone's imap tree with deep
levels. Please kindly close this bug. Cheers.

Note You need to log in before you can comment on or make changes to this bug.