Bug 199541 - not getting latest changes related to m17n lib
Summary: not getting latest changes related to m17n lib
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: scim-m17n   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mayank Jain
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-20 09:41 UTC by A S Alam
Modified: 2013-07-03 00:38 UTC (History)
3 users (show)

Fixed In Version: scim-1.4.4-32.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-31 14:32:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description A S Alam 2006-07-20 09:41:12 UTC
Description of problem:
"Bug 198875 â [ml_IN] Inscript ICON missing" Problem is showing on latest version,
where actually ICON is available

---------
[aalam@aalam à¨à¨¶à¨¾01]$ rpm -ql m17n-db-malayalam
/usr/share/m17n
/usr/share/m17n/icons/ml-inscript.png
/usr/share/m17n/icons/ml-itrans.png
/usr/share/m17n/ml-inscript.mim
/usr/share/m17n/ml-itrans.mim
---------

but working fine with old version
scim-m17n-0.2.0-3

Version-Release number of selected component (if applicable):
scim-m17n-0.2.0-5.fc6

How reproducible:
Everytime

Steps to Reproduce:
1. start with scim-m17n-0.2.0-3
2. yum update m17n-db
3. 
  
Actual results:
not showing latest icons

Expected results:
should include latest changes by including m17n-db-<LANG> icon

Additional info:

Comment 1 Mayank Jain 2006-07-20 10:21:55 UTC
I confirmed this behaviour on my test machine

Comment 2 Jens Petersen 2006-08-25 08:58:52 UTC
This seems to be fixed in current rawhide afaict.

Comment 3 A S Alam 2006-08-31 14:32:13 UTC
it is fixed in rawhide:
scim-1.4.4-32.fc6


Note You need to log in before you can comment on or make changes to this bug.