Bug 199565 - rpmbuild sendmail: missing alias in SOURCE
rpmbuild sendmail: missing alias in SOURCE
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sendmail (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-20 09:35 EDT by Thomas Steudten
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-31 10:24:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Steudten 2006-07-20 09:35:20 EDT
Description of problem:
the alias file is missing in the Source (SOURCE3) in the sendmail.spec file.

Setting old_setup to no the build fails, because there´s no /etc/alias file on
the system.
Setting old_setup to yes the alias file should be copied from SOURCE3, which is
missing.


Version-Release number of selected component (if applicable):
sendmail-8.13.7-2.fc5.1.src.rpm

How reproducible:
Every time.


Steps to Reproduce:
1. build sendmail without /etc/alias file or
build sendmail with old_setup set to yes.  
  

The alias file can only be in /etc/alias or /etc/mail/alias - why don't you test
this first, before try to use a non-existing alias file?
Comment 1 Thomas Woerner 2006-07-31 10:24:01 EDT
Support for OLD_SETUP will be dropped in the next sendmail package in Fedora
development.

Note You need to log in before you can comment on or make changes to this bug.