Bug 199597 - ypbind-1.19-0.2 in testing/5 requires rawhide's glibc
ypbind-1.19-0.2 in testing/5 requires rawhide's glibc
Status: CLOSED DUPLICATE of bug 199531
Product: Fedora
Classification: Fedora
Component: ypbind (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-20 13:22 EDT by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-20 13:26:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-07-20 13:22:16 EDT
# yum update
[...]
---> Package ypbind.i386 3:1.19-0.2 set to be updated
[...]
--> Processing Dependency: rtld(GNU_HASH) for package: ypbind
[...]
Error: Missing Dependency: rtld(GNU_HASH) is needed by package ypbind

Can we please withdraw this broken version ASAP, or replace it with something
built for FC5?
Comment 1 Alexandre Oliva 2006-07-20 13:26:48 EDT

*** This bug has been marked as a duplicate of 199531 ***

Note You need to log in before you can comment on or make changes to this bug.