Bug 199607 - Samba compiled with wrong log path.
Samba compiled with wrong log path.
Status: CLOSED DUPLICATE of bug 199035
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Simo Sorce
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2006-07-20 14:54 EDT by Richard Shaffer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-03-14 11:56:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Richard Shaffer 2006-07-20 14:54:58 EDT
Description of problem:
Samba compiled with wrong log path.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Update to 3.0.23-1.fc5.
2. Restart Samba.
3. Access a share.
Actual results:
Messages like this in /var/log/messages:

Jul 20 11:57:15 build smbd[6819]: [2006/07/20 11:57:15, 0]
Jul 20 11:57:15 build smbd[6819]:   Unable to open new log file
/usr/local/samba/var/ No such file or directory

Obviously, no log files for the client are created.

Expected results:
Log files created in /var/log/samba.

Additional info:
Problem with 3.0.23 only.  Works fine with 3.0.22.
Comment 1 Fedora Update System 2006-07-26 15:40:14 EDT
samba-3.0.23a-1.fc5.1 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 2 Guenther Deschner 2007-03-14 11:56:13 EDT

*** This bug has been marked as a duplicate of 199035 ***

Note You need to log in before you can comment on or make changes to this bug.