Bug 19961 - Traceroute returns command not found error
Traceroute returns command not found error
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: traceroute (Show other bugs)
7.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-28 14:42 EDT by Rocky Pope
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-28 15:00:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rocky Pope 2000-10-28 14:42:38 EDT
I cannot seem to get traceroute to run, as it returns a command not found
error message.  I have tried running it from /usr/sbin directory (logged in
as root), also with no success.

It does appear in the /usr/sbin directory though.

According to RPM, it is in fact installed.  The version number is 1.4a5,
release 23.

Any ideas?


Thanks,

Rocky Pope
Comment 1 Rocky Pope 2000-10-28 15:00:25 EDT
The Linux newbie I am, I did not try running traceroute as /usr/sbin/traceroute
www.anyplace.com.  When I ran the command that way, it ran.  If I manually
switched to /usr/sbin (cd /usr/sbin) and ran traceroute from that directory, it
did not run.
Comment 2 Ignacio Vazquez-Abrams 2000-10-30 16:43:15 EST
For security reasons, the current directory is not automatically added to the
path. Changing to /usr/sbin and running ./traceroute would have worked as well.

Note You need to log in before you can comment on or make changes to this bug.