Bug 19964 - Gnorpm crashes on updating some packages.
Gnorpm crashes on updating some packages.
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
7.0
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Johnson
Dale Lovelace
:
: 20102 20113 20117 20141 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-28 15:12 EDT by vpqro
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-28 16:00:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description vpqro 2000-10-28 15:12:32 EDT
gnorpm generates a segmentation fault before upgrading kernel headers
2.4.0, and won't upgrade glibc development package upgrade.
Comment 1 Alan Cox 2000-10-28 16:00:08 EDT
The Red Hat supplied gnorpm update is a complete disaster. Pick up my working
rpm from
ftp.linux.org.uk:/pub/linux/alan/Gnorpm/..

I've no idea why the folks who are supposed to be fixing the distribution
haven't fixed their mess yet.
Comment 2 Jeff Johnson 2000-10-30 13:27:27 EST
Fixed in grnorpm-0.95.1-5 errata.
Comment 3 Jeff Johnson 2000-11-01 16:46:38 EST
*** Bug 20102 has been marked as a duplicate of this bug. ***
Comment 4 Jeff Johnson 2000-11-01 16:49:03 EST
*** Bug 20113 has been marked as a duplicate of this bug. ***
Comment 5 Jeff Johnson 2000-11-01 16:49:56 EST
*** Bug 20117 has been marked as a duplicate of this bug. ***
Comment 6 Jeff Johnson 2000-11-01 16:50:28 EST
*** Bug 20141 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.