Bug 199649 - Evo freezes when adding recurrance meeting which lasts forever.
Evo freezes when adding recurrance meeting which lasts forever.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-20 20:59 EDT by Caius Chance
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-01 13:11:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caius Chance 2006-07-20 20:59:24 EDT
Description of problem:
App freezes.

Version-Release number of selected component (if applicable):
evolution-2.6.0-1
evolution-data-server-1.5.92-1
evolution-data-server-devel-1.5.92-1
evolution-webcal-2.4.1-3.2
evolution-sharp-0.10.2-9

How reproducible:
Add a recurrance appointment which lasts forever.

Steps to Reproduce:
1. Start evolution.
2. Click on "calendar".
3. Select and right click on timetable, then select "new meeting".
4. Input details and click on "recurrance".
5. Change the dropbox on the right from just "1" time to "forever".
6. Click on "save".
7. Problem happens.
  
Actual results:
Evo main window & new meeting window both freezes.

Expected results:
Recursive meeting should be added and saved properly.

Additional info:
Comment 1 Matthew Barnes 2006-07-31 12:12:54 EDT
Caius, what type of calendar are you attempting to use when you encounter this
behavior?  Is this local calendar (listed as On This Computer) or perhaps a
calendar on a Microsoft Exchange server?

Also, please make sure you have the latest releases of the Evolution packages on
either Fedora Core 5 or Rawhide, whichever you are using.

Fedora Core 5:
evolution-2.6.2-1.fc5.5
evolution-data-server-1.6.2-1.fc5.1

Rawhide:
evolution-2.7.4-3
evolution-data-server-1.7.4-2
Comment 2 Matthew Barnes 2006-09-01 13:11:29 EDT
Unable to reproduce this with the latest Rawhide packages.  I'm closing this bug
because it looks like the problem has been fixed since Evolution 2.6.0.

evolution-2.7.92-8.fc6
evolution-data-server-1.7.92-4.fc6

Note You need to log in before you can comment on or make changes to this bug.