Bug 199660 - RFE : please compile ipw2200.ko w/ radiotap
RFE : please compile ipw2200.ko w/ radiotap
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-21 03:47 EDT by Ken
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-25 23:55:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken 2006-07-21 03:47:12 EDT
Description of problem:

RFE : please compile ipw2200.ko w/ radiotap
Comment 1 Dave Jones 2006-07-25 23:55:24 EDT
radiotap only made it into 2.6.18rc it seems.  FC5 will get this when it rebases
to 2.6.18 after release.  (It's already enabled in the rawhide kernels)

Note You need to log in before you can comment on or make changes to this bug.