Bug 19967 - linuxconf apps fail to load on SUN Solaris 8 CDE
Summary: linuxconf apps fail to load on SUN Solaris 8 CDE
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Wil Harris
URL:
Whiteboard:
Keywords:
: 19970 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-28 21:25 UTC by The Ha
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-30 16:20:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description The Ha 2000-10-28 21:25:56 UTC
I try to run linuxconf on remote console (Sun Solaris 8 CDE)
ssh  to pearson (Linux 7 server with sshd 1.3)

Here is the error

[root@ xinetd.d]# linuxconf
Error message from remadmin :
Error message from remadmin :Gdk-CRITICAL **: file gdkimage.c: line 416
(gdk_image_destroy): assertion `image != NULL' failed.
Error message from remadmin :
Error message from remadmin :Gdk-CRITICAL **: file gdkimage.c: line 416
(gdk_image_destroy): assertion `image != NULL' failed.
Error message from remadmin :
Error message from remadmin :Gdk-CRITICAL **: file gdkimage.c: line 416
(gdk_image_destroy): assertion `image != NULL' failed.

Thanks

Comment 1 The Ha 2000-10-28 21:46:41 UTC
netscape, emacs run fine...

Comment 2 David Mason 2000-10-30 16:20:46 UTC
Elliot, isnt this the same thing we saw with gnome-terminal on Alphas? Check it out.

Comment 3 Elliot Lee 2001-01-23 00:37:11 UTC
Yes, and a patch was put into gtk+ to fix this entirely cosmetic warning
(although from gnome-linuxconf it's probably not just cosmetic, due to linuxconf
interpreting the output of the UI).

Comment 4 Elliot Lee 2001-01-23 00:38:56 UTC
*** Bug 19970 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.